Transaction Pro Online Usage Report Slowness
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 08:43 EDT
Investigating
We are currently investigating an issue with Usage Reports in Transaction Pro Online. Users are reporting slowness in loading and exporting the usage reports. Updates will be provided here as we have them.
Posted Jul 12, 2024 - 14:14 EDT
This incident affected: Transaction Pro for QuickBooks Online (Admin Portal).