A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 16:28 EST
Update
Our team is investigating reports of an inability to process imports. The error message states "Some error occurred while processing. Please try again later." Users are seeing success by switching TPro to classic mode and then trying to import.
To switch to classic mode: - Login into TPro - Open the App on the sub you want - In the top blue bar there is a slider that says "Toggle to Classic Mode" - Try importing again
We will provide more updates here as they become available.
Posted Nov 20, 2024 - 15:28 EST
Investigating
Our team is investigating reports of an inability to process imports. The error message states "Some error occurred while processing. Please try again later." Users are seeing success by switching TPro to classic mode and then trying to import.
We will provide more updates here as they become available.
Posted Nov 20, 2024 - 15:01 EST
This incident affected: Transaction Pro for QuickBooks Online (Importer).